Welcome, Guest. Please Login or Register
YaBB - Yet another Bulletin Board
  Welcome to our forum.
  HomeHelpSearchLoginRegister  
 
 
Pages: 1 2 3 4 5 6 ... 10
Send Topic Print
English version (disscussion). (Read 223429 times)
Reply #45 - 16. Mar 2011 at 22:15

Lord Danil   Offline
YaBB Administrator
Polynetix Studio
Orel, Russian Federation

Gender: male
Posts: 227
*****
 
Who will be server?  Talemones?
Have he external IP? Or he using provider with NAT feature?
 

Forum Administrator
IP Logged
 
Reply #46 - 17. Mar 2011 at 12:43

Talemones   Offline
YaBB Newbies
I Love YaBB 2.5 AE!

Posts: 20
*
 
We both tryd to host a server on our external ip. I have no firewall and router.

We both got the message: "Cant connect"
 
IP Logged
 
Reply #47 - 17. Mar 2011 at 20:15

Lord Danil   Offline
YaBB Administrator
Polynetix Studio
Orel, Russian Federation

Gender: male
Posts: 227
*****
 
Talemones wrote on 17. Mar 2011 at 12:43:
We both tryd to host a server on our external ip. I have no firewall and router.

We both got the message: "Cant connect"


You try ping to each other?
Do you have open port 50270? Or your provider have open port 50270?
 

Forum Administrator
IP Logged
 
Reply #48 - 18. Mar 2011 at 08:18

Talemones   Offline
YaBB Newbies
I Love YaBB 2.5 AE!

Posts: 20
*
 
I opened all ports before i hosted, to make sure that its not my connection.

Its realy sad, the game would be a blast to play in multiplayer and yet it doesnt seems to work Sad
 
IP Logged
 
Reply #49 - 18. Mar 2011 at 20:07

Lord Danil   Offline
YaBB Administrator
Polynetix Studio
Orel, Russian Federation

Gender: male
Posts: 227
*****
 
Talemones wrote on 18. Mar 2011 at 08:18:
I opened all ports before i hosted, to make sure that its not my connection.

Its realy sad, the game would be a blast to play in multiplayer and yet it doesnt seems to work Sad


hm... We check this tonight...
 

Forum Administrator
IP Logged
 
Reply #50 - 19. Mar 2011 at 00:52

Lord Danil   Offline
YaBB Administrator
Polynetix Studio
Orel, Russian Federation

Gender: male
Posts: 227
*****
 
We checked this, multiplayer works fine...
May be firewall block Direct Hit???
 

Forum Administrator
IP Logged
 
Reply #51 - 19. Mar 2011 at 02:20

01   Offline
YaBB Newbies
I Love YaBB 2.5 AE!

Posts: 35
*
 
I think the game is unable to resolve server address, you should probably to ping the server name or IP your trying to connect to, maybe do a telnet on it to see if it works. If it is still not working, we will host a party so that you can try to join
 
IP Logged
 
Reply #52 - 19. Mar 2011 at 14:14

Talemones   Offline
YaBB Newbies
I Love YaBB 2.5 AE!

Posts: 20
*
 
We both just pinged us each, successfully... we are also able to play other games together. Maybe its another Windows 7 issue?
 
IP Logged
 
Reply #53 - 20. Mar 2011 at 16:41

Lord Danil   Offline
YaBB Administrator
Polynetix Studio
Orel, Russian Federation

Gender: male
Posts: 227
*****
 
Talemones wrote on 19. Mar 2011 at 14:14:
We both just pinged us each, successfully... we are also able to play other games together. Maybe its another Windows 7 issue?


I think you are right, becase I have no idea why you can't connect. By the way 6-th mission (red - hard) does enemy attack to player?
 

Forum Administrator
IP Logged
 
Reply #54 - 20. Mar 2011 at 18:31

Sinatra   Offline
YaBB Newbies
I Love YaBB 2.5 AE!

Posts: 15
*
 
Lord Danil wrote on 20. Mar 2011 at 16:41:
Talemones wrote on 19. Mar 2011 at 14:14:
We both just pinged us each, successfully... we are also able to play other games together. Maybe its another Windows 7 issue?


I think you are right, becase I have no idea why you can't connect. By the way 6-th mission (red - hard) does enemy attack to player?


No... neither the red nor the green one.... well, at least as far as I could play before the game crashing...
 
IP Logged
 
Reply #55 - 20. Mar 2011 at 23:54

Lord Danil   Offline
YaBB Administrator
Polynetix Studio
Orel, Russian Federation

Gender: male
Posts: 227
*****
 
Sinatra wrote on 20. Mar 2011 at 18:31:
No... neither the red nor the green one.... well, at least as far as I could play before the game crashing...


How much RAM you have? How long you can play before crush? Do you use missile with nuke?
 

Forum Administrator
IP Logged
 
Reply #56 - 21. Mar 2011 at 04:57

Sinatra   Offline
YaBB Newbies
I Love YaBB 2.5 AE!

Posts: 15
*
 
Lord Danil wrote on 20. Mar 2011 at 23:54:
Sinatra wrote on 20. Mar 2011 at 18:31:
No... neither the red nor the green one.... well, at least as far as I could play before the game crashing...


How much RAM you have? How long you can play before crush? Do you use missile with nuke?


I have 4 GB RAM (1333 Mhz), but I noticed that the game just uses 1 core (CPU) - I have 6 cores at 3,2 GHZ (AMD X6 - 1090t). The game begins to slow down after about 30 min. And it definetly crashes as soon as I use nukes (about 1hour and 20 min playtime). In the 6th mission I always wait until the research is at nukes. I donīt launch any missiles before that. Even my recon missiles are Sun III types. Launching recon missiles is fine (even launching 8 at a time), but nukes always lead to a crash. And I never got any enemy missile incoming until then.
 
IP Logged
 
Reply #57 - 21. Mar 2011 at 18:45

Lord Danil   Offline
YaBB Administrator
Polynetix Studio
Orel, Russian Federation

Gender: male
Posts: 227
*****
 
Sinatra wrote on 21. Mar 2011 at 04:57:
I have 4 GB RAM (1333 Mhz), but I noticed that the game just uses 1 core (CPU) - I have 6 cores at 3,2 GHZ (AMD X6 - 1090t). The game begins to slow down after about 30 min. And it definetly crashes as soon as I use nukes (about 1hour and 20 min playtime). In the 6th mission I always wait until the research is at nukes. I donīt launch any missiles before that. Even my recon missiles are Sun III types. Launching recon missiles is fine (even launching 8 at a time), but nukes always lead to a crash. And I never got any enemy missile incoming until then.


Ok. We check this.
About enemy attacks - if you don't want to wait patch, you can edit AI and then it will be attack. For 6-th level

\Settings\AI\Campaign\6\pps.dhr
\Settings\AI\Campaign\6L\pps.dhr
(In notepad add to all words "good=" a letter "s". It is mistake in enemy missile profiles.
 

Forum Administrator
IP Logged
 
Reply #58 - 21. Mar 2011 at 20:02

knytemare   Offline
YaBB Newbies
I Love YaBB 2.5 AE!

Posts: 1
*
 
Hello, for some reason  my game, from impulse. always crashes on startup.

 
IP Logged
 
Reply #59 - 21. Mar 2011 at 22:32

Sinatra   Offline
YaBB Newbies
I Love YaBB 2.5 AE!

Posts: 15
*
 
Lord Danil wrote on 21. Mar 2011 at 18:45:
Sinatra wrote on 21. Mar 2011 at 04:57:
I have 4 GB RAM (1333 Mhz), but I noticed that the game just uses 1 core (CPU) - I have 6 cores at 3,2 GHZ (AMD X6 - 1090t). The game begins to slow down after about 30 min. And it definetly crashes as soon as I use nukes (about 1hour and 20 min playtime). In the 6th mission I always wait until the research is at nukes. I donīt launch any missiles before that. Even my recon missiles are Sun III types. Launching recon missiles is fine (even launching 8 at a time), but nukes always lead to a crash. And I never got any enemy missile incoming until then.


Ok. We check this.
About enemy attacks - if you don't want to wait patch, you can edit AI and then it will be attack. For 6-th level

\Settings\AI\Campaign\6\pps.dhr
\Settings\AI\Campaign\6L\pps.dhr
(In notepad add to all words "good=" a letter "s". It is mistake in enemy missile profiles.


thanks for the tip... Iīll do that...
 
IP Logged
 
Pages: 1 2 3 4 5 6 ... 10
Send Topic Print