Welcome, Guest. Please Login or Register
YaBB - Yet another Bulletin Board
  Welcome to our forum.
  HomeHelpSearchLoginRegister  
 
 
Page Index Toggle Pages: 1
Send Topic Print
1.6 CTD ACL destroyed (Read 65804 times)
16. Jul 2011 at 18:09

Farmer   Offline
YaBB Newbies
I Love YaBB 2.5 AE!

Posts: 1
*
 
I've had at least two crashes that appear to occur directly after killing the enemy anti-cruise missile launcher system.

Having the ability to save the game would make testing and debugging this a lot easier. But I believe it has occurred twice now and possibly a third time.

This is causing me to be stuck on the second mission, and is really frustrating since it tends to happen after about 2 straight hours.

Specs:
OS: Win7 64-bit
CPU: AMD Athlon II X3 450 @ 3.2Ghz
RAM: 4GB
 
IP Logged
 
Reply #1 - 16. Jul 2011 at 20:44

ScottWAR   Offline
YaBB Newbies
I Love YaBB 2.5 AE!

Posts: 27
*
 
Still crashing as well.

Crashed on 2nd map,....fighting against the blue side.

Here is the error reports details.

Problem Event Name:      appcrash
  Application Name:      DirectHit.exe
  Application Version:      0.0.0.0
  Application Timestamp:      4e1a16c0
  Fault Module Name:      DirectHit.exe
  Fault Module Version:      0.0.0.0
  Fault Module Timestamp:      4e1a16c0
  Exception Code:      c0000005
  Exception Offset:      0000278a
  OS Version:      6.1.7601.2.1.0.768.3
  Locale ID:      1033
  Additional Information 1:      1311
  Additional Information 2:      1311256aafa45cf5a63c31ee87b4a7fb
  Additional Information 3:      0215
  Additional Information 4:      0215e1a90fb6f13175f6f73aa991dabb
 
IP Logged
 
Reply #2 - 17. Jul 2011 at 04:20

01   Offline
YaBB Newbies
I Love YaBB 2.5 AE!

Posts: 35
*
 
Hi Guys,
Please report all crash bug in the game crash section please, that will make it easier to follow. The error of ScottWAR is very consistent, u could try to play on a different PC, or may be you can give us some steps you use when you play, there are so many ways to develop in the game, that we might have missed something. I will definitively look closer on what happens when the enemy's ACM building get destroyed.
Thanks!
 
IP Logged
 
Reply #3 - 17. Jul 2011 at 15:29

ScottWAR   Offline
YaBB Newbies
I Love YaBB 2.5 AE!

Posts: 27
*
 
I only have one PC, so playing on another isnt an option.  I am pretty sure my PC isnt an issue,..but if you like I can run a DXdiag and post the results.

  The crashes always happen after at least an hour into the game,...the last crash I had,...the one the error above is from, happened while I was looking for a spot to place a second ACM.

The way I develop in the game- I build 4 refineries for my 4 resources for building missles. Then I build my initial batch of windmills.( I do this to ensure I dont build over where I want a refinery).  Then 2 storage. Then  two factories. Then a substation surrounded by batteries. Then a radar. Then an ACM and 2 CML. Then 2 sci centers. Then an accumulator.
Naturally I have to build a few batches of windmills here and there.

That is where I was in the game when I crashed. I was about to build another ACM,...I dont remember if I had chosen it in my buildings menu or not (I dont think I had), I was scrolling to the spot where I was going to buiild it,...and it crashed while I ws scrolling.

  If you like I can do some testing (I used to beta test years ago) and see if I can figure out if there are any patterns to the crashes,... and tell you other bugs I notice.

In fact I have one for you now I think,.......When I built my first CML, I couldnt afford the second one and my power was low. So I sold some resources, and built some windmills. My CML finished building but wasnt connected, becausedidnt want to run out of power. But my missile loaded and I had a launch button even though it wasnt connected and shouldnt have had power. I never tried to launch it before I connected it......I wasnt thinking about testing at the time...........

Anyway.......I will add all other replies about crashes and bugs in the other thread to keep it all in one place. Maybe you can merge the two threads.
« Last Edit: 17. Jul 2011 at 17:39 by ScottWAR »  
IP Logged
 
Reply #4 - 18. Jul 2011 at 00:39

Lord Danil   Offline
YaBB Administrator
Polynetix Studio
Orel, Russian Federation

Gender: male
Posts: 227
*****
 
Can you play without Substation and battaries? Try it, mabe this power system has a bug.
 

Forum Administrator
IP Logged
 
Reply #5 - 18. Jul 2011 at 04:37

ScottWAR   Offline
YaBB Newbies
I Love YaBB 2.5 AE!

Posts: 27
*
 
Lord Danil wrote on 18. Jul 2011 at 00:39:
Can you play without Substation and battaries? Try it, mabe this power system has a bug.


  Tried it again without building a substation and batteries and finished it without a crash. You might be on to something. I will keep playing without building it. Thanks.
 
IP Logged
 
Reply #6 - 18. Jul 2011 at 12:09

Lord Danil   Offline
YaBB Administrator
Polynetix Studio
Orel, Russian Federation

Gender: male
Posts: 227
*****
 
ScottWAR wrote on 18. Jul 2011 at 04:37:
Lord Danil wrote on 18. Jul 2011 at 00:39:
Can you play without Substation and battaries? Try it, mabe this power system has a bug.


  Tried it again without building a substation and batteries and finished it without a crash. You might be on to something. I will keep playing without building it. Thanks.


So it mean that Substation has a bug in power system. Thanks for testing.
 

Forum Administrator
IP Logged
 
Reply #7 - 18. Jul 2011 at 17:49

01   Offline
YaBB Newbies
I Love YaBB 2.5 AE!

Posts: 35
*
 
Thanks folks,
That is very helpful for me
 
IP Logged
 
Page Index Toggle Pages: 1
Send Topic Print